Category: glibc

18 February 2016

New Vulnerability Affecting Linux

Details of a new vulnerability have recently been released that affects glibc (or eglibc) software packages for the majority of Linux distributions currently deployed. In short, glibc’s DNS client side resolver is vulnerable to a buffer overflow when specially crafted data is presented to the getaddrinfo() library function. Software using this function may be exploited ... New Vulnerability Affecting Linux

Read more